PHP 5.4 auf Debian Squeeze installieren

Die PHP-Entwickler raten schon lange dazu, mindestens auf PHP 5.4 zu wechseln. Allerdings ist die neuste Version dieses Zweiges im offiziellen Debian-Squeeze-Verzeichnis nicht verfügbar und man muss PHP 5.4 aus dem dotdeb.org-Verzeichnis installieren.

Natürlich kann nicht jeder den neusten PHP-Zweig verwenden – man sollte allerdings stets die neusten Sicherheitsaktualisierungen und Fehlerbehebungen installieren.

„PHP 5.4 auf Debian Squeeze installieren“ weiterlesen